Using FreeUndelete

To recover deleted files please do the following steps:

1. Start FreeUndelete.

2. Select drive where the deleted files are located.

3. Press Scan X to scan the partition for all deleted files stored there. “X” is a selected drive letter, e.g, C:.
Please note that only NTFS drives are currently supported. Drives with file systems other than NTFS will show warning message like that: “Drive X: undelete is not supported”. For more information see FreeUndelete Specifications.

4. After scan routine is complete select the deleted file(s) to be recovered.
If more than one file should be selected select the file name with Ctrl key pressed.

5. Specify where the recovered file(s) should be stored.
The file path is to be specified in the “Undelete selected file(s) to:” field.
Please try to avoid specifying the same location for both deleted and recovered files as this could overwrite the deleted files completely and make them inaccessible for recovery procedure.

6. Press Undelete button and wait for the recovery procedure is complete.


FreeUndelete Specifications

- Supports NTFS file system.

- Easy to use. No special user skills required.

- Available for all modern platforms: Windows NT/2000/XP.


FreeUndelete Frequently Asked Questions

Q Can the software get back my deleted file(s)?

A The effective way to find out if a file is recoverable is to try FreeUndelete on it. FreeUndelete is a completely freeware and is available for free at OfficeRecovery.com web site.

Q Does FreeUndelete work with Windows 95/98 operating system?

A Actually, the software will start under Windows 95/98/Me operating system. But none of these operating systems support NTFS partitions, so, the user won’t be able to get any files undeleted.
See FreeUndelete Specifications for more details.

Q Does FreeUndelete support FAT32 file system?

A No, currently FreeUndelete supports NTFS only.
See FreeUndelete Specifications for more details.


Customer Support And Contact Information

There are several ways to contact OfficeRecovery customer support.

Online: | Online Customer Support
email: | support@officerecovery.com
Fax: | +1 (650) 989-6714

Tip:

The Online Customer Support is the fastest way to get support. The form is specifically designed to gather information necessary to handle customer inquiries most effectively.


Copyright Information

OfficeRecovery, MailRecovery, DBRecovery, AccessRecovery, ActiveDirectoryRecovery, DBFRecovery, ExcelRecovery, ExchangeRecovery, ExchangeServerRecovery, FreeUndelete, InterbaseRecovery, LotusNotesRecovery, MoneyRecovery, MSBackupRecovery, MSSQLRecovery, MySQLRecovery, OneNoteRecovery, OracleRecovery, OutlookExpressRecovery, OutlookRecovery, ParadoxRecovery, PhotoshopRecovery, PowerPointRecovery, PublisherRecovery, RegistryRecovery, RiteRecovery, SybaseRecovery, WordRecovery, WorksRecovery, WorksDBRecovery, WorksExcelRecovery, WorksWordRecovery, ZipRecovery are trademarks of Recoveronix Ltd.

Microsoft Office, Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Access, Microsoft Outlook, Microsoft Outlook Express, Microsoft Money, Microsoft Publisher, Microsoft Backup, Microsoft Visual FoxPro, Microsoft SQL Server and Microsoft Exchange are trademarks of Microsoft Corp.

Borland Interbase is a registered trademark of Borland Software Corp.

Lotus Notes is a registered trademark of IBM Corp.

Oracle is a registered trademark of Oracle Corp.

Photoshop is a registered trademark of Adobe Systems.

Sybase Adaptive Server Enterprise is a registered trademark of Sybase Inc.


FreeUndelete On The Web - OfficeRecovery.com

FreeUndelete On The Web – OfficeRecovery.com

OfficeRecovery.com is the web source of data recovery products for Microsoft Office files. Standalone recovery modules are available as well as convenient product suites. The site is regularly updated with new products and offerings.

Click one of the following links to open web browser window with...

OfficeRecovery.com Home Page

FreeUndelete Home Page

Online Customer Support

Alternatively, the site can be accessed by typing http://www.officerecovery.com/ at your browser's address line.